Microsoft Azure Incident: Degraded Cluster Health - Several Regions Impacted (UAE North Most Impacted)
Incident Report for MongoDB Cloud
Resolved
This incident has largely been resolved, however some nodes remain affected. Your logged-in Azure Portal may have more details on resolution.
Posted Jul 31, 2024 - 00:06 UTC
Update
Cluster health incidents are resolving; still monitoring.
Posted Jul 30, 2024 - 20:41 UTC
Monitoring
We are monitoring cluster health during the ongoing incident.
Posted Jul 30, 2024 - 17:17 UTC
Investigating
Microsoft Azure is experiencing an issue with networking globally--we're seeing issues in UAE North in particular. This is causing degraded health of some Atlas Clusters globally. In some cases, the cluster may not be accessible.

Further incident details may be found in the Service Health Dashboard in your Microsoft Azure Portal.
Posted Jul 30, 2024 - 17:10 UTC
This incident affected: MongoDB Cloud.