Atlas Data Federation Query Failures
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Nov 05, 2023 - 21:41 UTC
Update
The system is back to a healthy state.
Posted Nov 05, 2023 - 21:39 UTC
Monitoring
The fix has been implemented and is now being monitored.

The issue affected queries against Online Archives and Data Lake Snapshots in AWS/us-east-1.
Posted Nov 05, 2023 - 21:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2023 - 20:41 UTC
Investigating
We are currently investigating increased query errors with Atlas Data Federation in AWS/us-east-1.

Users may notice increased occurrences of queries failing with internal errors.
Posted Nov 05, 2023 - 19:59 UTC
This incident affected: MongoDB Atlas Data Federation and Online Archive.