Charts, Database Triggers and Data APIs may be unable to connect to their backing cluster

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved. No user interaction is required to fix the issue. Users who were trying to use Charts may have to refresh the page. Triggers may have been missed during this time for exceptionally busy clusters.
Posted Feb 06, 2025 - 12:41 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 06, 2025 - 10:27 UTC

Identified

We have identified an issue with Database Triggers and Data APIs being unable to connect to their backing cluster.

Affected users will find errors in the Charts UI during this time as well as triggers did not complete during this time.
Posted Feb 06, 2025 - 09:19 UTC
This incident affected: MongoDB Atlas App Services and Device Sync and MongoDB Charts.