Data Federation errors when querying user-owned Azure containers
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted May 02, 2024 - 20:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 20:14 UTC
Identified
We've identified an issue that may cause Data Federation queries against data in user-owned Azure containers to fail and are working on a fix. Queries against Atlas clusters and Online Archives are unaffected.
Posted May 02, 2024 - 19:58 UTC
This incident affected: MongoDB Atlas Data Federation and Online Archive.