Scheduled Cluster Operation Delays
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 00:37 UTC
Monitoring
Due to an earlier incident, customers may experience delays in scheduled operations such as backups and auto scaling. Cluster create and update operations are not impacted.

The issue has been remediated, and the system is recovering. All scheduled operations are expected to complete successfully without issue.
Posted Nov 15, 2023 - 22:34 UTC
This incident affected: MongoDB Cloud.