MongoDB App Services, Data Federation, Online Archive: Requests failing
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 16:47 UTC
Monitoring
We identified an issue with MongoDB App Services, Data Federation, and Online Archive causing an increased number of failed requests. This issue started around 2024-09-18 16:20 UTC. We have also identified that the issue appears to be resolving, and will monitor to ensure it does fully resolve.
Posted Sep 18, 2024 - 16:35 UTC
This incident affected: MongoDB Atlas App Services and Device Sync and MongoDB Atlas Data Federation and Online Archive.