Atlas App Services: some apps are experiencing unexpected trigger suspensions

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Nov 17, 2022 - 17:49 UTC

Investigating

We are currently investigating an issue where some apps are experiencing their triggers to suspend with an invalid session id error. These triggers will resume with no expected impact.
Posted Nov 17, 2022 - 17:14 UTC
This incident affected: MongoDB Atlas App Services and Device Sync.