Connection Disruption to Atlas Serverless
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 23:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2023 - 22:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2023 - 21:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2023 - 19:26 UTC
Identified
Atlas Engineers have identified an issue that can cause seemingly random connection issues to serverless instances. The issue appears to have started at 22:32:57 UTC on 2023-10-19. We are currently working on a fix and will provide additional updates as they become available.
Posted Oct 20, 2023 - 19:23 UTC
This incident affected: MongoDB Cloud.