Delayed Cluster Operations in Azure
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 23:52 UTC
Monitoring
We have deployed a code fix and are monitoring behavior of the system.
Posted Jun 13, 2024 - 23:33 UTC
Identified
We have identified increased response times from Azure APIs and are taking steps to mitigate the impact on the system. Azure cluster modifications will continue to see delays. AWS and GCP remain unaffected.
Posted Jun 13, 2024 - 21:15 UTC
Investigating
We are currently investigating an issue with increased latency in Azure which is causing a delay in cluster modifications.
Posted Jun 13, 2024 - 20:17 UTC
This incident affected: MongoDB Cloud.