MongoDB Atlas GitHub Login Issues
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 18:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2023 - 18:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2023 - 17:06 UTC
Investigating
We're currently aware that logging into MongoDB Atlas via GitHub is not functioning as expected.
Posted Dec 18, 2023 - 17:06 UTC
This incident affected: MongoDB Cloud.