Delays Creating / Modifying Clusters in the Azure "East US 2" Region
Incident Report for MongoDB Cloud
Resolved
We have conformed that the system is no longer encountering issues related to the Azure "East US 2" outage.
Posted Feb 29, 2024 - 15:05 UTC
Monitoring
The issue has been mitigated by Azure, and cluster operations in the Azure "East US 2" are returning to normal. We are monitoring closely.
Posted Feb 29, 2024 - 12:56 UTC
Update
Azure is in the process of mitigating the issue and is working to restore operations to normal. We expect delays in Atlas for Azure clusters in "East US 2" to continue while the remediation is in progress.
Posted Feb 28, 2024 - 22:55 UTC
Update
We continue to monitor the Azure situation, but do not have any new information at this time. Azure continues to investigate and work through the issue.
Posted Feb 28, 2024 - 20:48 UTC
Update
The Azure issue is ongoing, and we continue to monitor closely.
Posted Feb 28, 2024 - 19:35 UTC
Identified
Azure is experiencing an issue provisioning compute resources in the "East US 2" region. As a result, customers creating or modifying clusters with nodes in Azure "East US 2" may experience delays. Users may experience delays with the "blue bar" persisting longer than normal.

We are monitoring this issue closely and will provide an update when more information is available.
Posted Feb 28, 2024 - 16:28 UTC
This incident affected: MongoDB Cloud.