Delayed Autoscaling on Sharded Clusters
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 19:15 UTC
Monitoring
We are deploying a fix and are monitoring it now.
Posted Jul 10, 2024 - 18:48 UTC
Identified
We've isolated the auto-scaling delays to global write clusters only. Sharded and replica set clusters are unaffected. We're actively working on a fix at this time.
Posted Jul 10, 2024 - 17:59 UTC
Update
We are continuing to investigate this issue.
Posted Jul 10, 2024 - 17:57 UTC
Investigating
We're currently investigating an issue where we are seeing delays in our auto-scaling system for sharded clusters on all cloud providers. Replica sets are unaffected.
Posted Jul 10, 2024 - 17:36 UTC
This incident affected: MongoDB Cloud.