Cloud.mongodb.com is returning 500 errors
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 17:09 UTC
Monitoring
We've identified and corrected the issue. Cloud.mongodb.com is no longer returning 500 errors.
Posted Jan 15, 2025 - 15:44 UTC
Investigating
We are investigating cloud.mongodb.com returning 500 errors when users navigate to the page. Clusters are not impacted.
Posted Jan 15, 2025 - 15:30 UTC
This incident affected: MongoDB Cloud.