MongoDB Atlas and Cloud Manager: Alerts paused and metrics delayed

Incident Report for MongoDB Cloud

Resolved

We have confirmed sustained recovery. All systems continue to operate normally.
Posted Apr 14, 2025 - 04:39 UTC

Monitoring

Our systems have automatically recovered from a transient network connectivity issue. Metrics data is current and alerting is functional. All systems are operating normally. We are continuing to monitor.
Posted Apr 14, 2025 - 04:16 UTC

Update

We are continuing to investigate this issue.
Posted Apr 14, 2025 - 03:54 UTC

Investigating

We are investigating an issue affecting Cloud Manager and Atlas. Metrics data is delayed and alerting is paused. Cluster health is unaffected, but we may have sent false host down alerts for some clusters.
Posted Apr 14, 2025 - 03:54 UTC
This incident affected: MongoDB Cloud.