Login to the Atlas Web Portal degraded

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 16:17 UTC

Monitoring

We are seeing signs of recovery and continuing active monitoring
Posted Feb 28, 2025 - 16:03 UTC

Investigating

Users may see failures when logging into the Atlas web portal (cloud.mongodb.com). We are actively investigating the root cause

Programmatic access to the Admin API, and access to backing clusters are unaffected.
Posted Feb 28, 2025 - 15:37 UTC
This incident affected: MongoDB Cloud.