Microsoft Azure Incident: Degraded performance for Atlas Device Sync
Incident Report for MongoDB Cloud
Resolved
An Azure outage impacted Sync users, causing very delayed syncing during the outage and the system auto-recovered once the outage was resolved.


Updates from Azure can be tracked at https://azure.status.microsoft/en-us/status and in the Service Health Dashboard in your Microsoft Azure Portal.
Posted Jul 18, 2024 - 22:00 UTC