Elevated Azure Capacity Errors

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 20:42 UTC

Identified

We have identified escalating Azure capacity issues in the following regions eastus and germanywestcentral for M30+. We are taking remediation actions on these instance sizes. For M10 and M20s we recommend upgrading to another instance tier or moving it to a different region.
Posted Sep 04, 2025 - 17:36 UTC
This incident affected: MongoDB Cloud.