MongoDB Atlas Free/M2/M5/Flex/Serverless clusters modification delayed

Incident Report for MongoDB Cloud

Resolved

The root cause was a temporary configuration mismatch that has since been resolved. We expect the system to be fully operational at this time.
Posted Feb 06, 2025 - 19:06 UTC

Update

We are continuing to investigate this issue.
Posted Feb 06, 2025 - 18:54 UTC

Investigating

We are currently investigating an issue that can cause delay to create/delete/modification of MongoDB Atlas Free/M2/M5/Flex/Serverless clusters. The cluster themselves are unaffected and should still be accessible.

We will provide more information as they are available.
Posted Feb 06, 2025 - 18:54 UTC
This incident affected: MongoDB Cloud.