Metrics may fail to send to DataDog Gov integrations

Incident Report for MongoDB Cloud

Resolved

The issue has been resolved.
Posted May 28, 2026 - 23:15 UTC

Investigating

Starting approximately 17:00 UTC, some Atlas for Government users may be experiencing gaps in metrics sent to their DataDog Gov integration.

We are investigating this issue.
Posted May 28, 2026 - 22:02 UTC
This incident affected: MongoDB Atlas for Government.