MongoDB Atlas: Capacity constraints in Azure US East
Incident Report for MongoDB Cloud
Resolved
This incident post has been resolved. However, Azure remains constrained in East US and Central US, which can affect cluster creation, modification, and certain healing operations. Please check your own personalized Azure status page for updates. Clusters will spin up faster in other regions.
Posted Jun 21, 2024 - 20:48 UTC
Update
We are continuing to investigate this issue with Azure.
Posted Jun 19, 2024 - 11:24 UTC
Investigating
We are experiencing issues with restricted Azure capacity in US East. As a result, cluster creation, scaling, and updates for clusters in this region may encounter delays.

We are working with Azure to resolve the issue at the highest priority.
Posted Jun 19, 2024 - 08:01 UTC
This incident affected: MongoDB Cloud.